J’ai pu constaté que pas mal de personnes avaient ce soucis, en fait après l’upload sur votre FTP du CMS Prestashop voici ce qui apparaît quand vous tenterez l’installation (/install à la suite de l’adresse de votre site internet).

PrestaShop requires PHP5 or later, you are currently running: 4.4.9
If you do not know how to enable it, use our turnkey solution PrestaBox at http://www.prestabox.com.

Je ne m’y connais que très peu en PHP mais je suis actuellement chez OVH et voilà l’erreur que j’ai pour ma part, brièvement pour la réparer il vous suffit d’uploader à la racine de votre site là où se situe les dossiers de votre cms prestashop un fichier .htaccess à créer sous NotePad ++ ou le bloc notes avec pour contenu:

SetEnv PHP_VER 5_3

Normalement à sa création le fichier sera enregistré en tant que .htaccess s’il apparaît en .htaccess.txt enregistrez le mais en ajoutant les guillemets tel que « .htaccess » si ce n’est toujours pas le cas sachez que si vous envoyez le fichier sur votre ftp depuis celui si vous avez juste à le renommer en .htaccess

Une fois envoyé sur le ftp chargez de nouveau la page /install et vous devriez voir le tableau d’installation de Prestashop !